And we’re done!

It’s been a long (6 week) build to get all the lights up, with mostly co-operative weather and very few problems, until the final weekend that is.

After having a pretty good run getting everything up I was determined to get to done over the last weekend. Everything I had put up and tested had worked so far and I was pretty confident I could complete my build on Saturday and run some tests Saturday night.

The prior weekend I had gotten all of the controllers out and laid out the power and most of the networking (there were still some points to connect after the window installation).  I had gotten my trees finished, built the Pixel tree and installed the outer borders of the yard. I had a few items left which I needed to wait on as I had my windows replaced so had to leave my large picture window and anything that may be in an area that the installers could possibly break until after they were done. I’d also found a great star to top my big spruce tree and fixed one of the large pathway light stings I severed last year while shoveling snow.

 

Onto the final weekend before the light up. I had some things that could be finished later but I really wanted to get everything wrapped up on Saturday if I could.

IMG_0329sm
Lights attached to new Window

The first thing I needed to do was glue some parpet clips onto my brand new window so I could attach the RGBs. I felt a little bad defacing it less than 48 hours after having it installed but that feeling passed quickly. I had a little time after work on Friday night so I got out and glued on the clips to allow it time to dry before I needed to put on the lights. I also carefully measured the spacing to avoid the big gap I had at the top of the window last year. After getting the lights up it didn’t seem my measurements were so accurate! After getting the clips on I added the snowflake lights above the window. Tomorrow I would add the lights.

 

 

IMG_0326sm
Candy Canes and Lawn border

I also decided to add a ring of C9s around my front lawn to connect to the Large C9s on the edge of the yard. I haven’t used the ground stakes for lights for a few years as they tend to get buried in snow but since these are just accent and not a primary prop I decided I would add them. The other thing I got out on Friday night were the Candy Canes.

On Saturday I got back out early to get everything finished, immediately realized I’d broken one of my rules, don’t put down ground based items until I’m done with the ladder. First thing was to get up the lights on the parapet clips I mounted yesterday.

Then it was finishing off mostly odds and ends, putting out some of the decorative pieces like the garage trees, snowman, mini pixel trees and the big floodlights, then connect the final pieces of the network and I would be done. All seemed to be going reasonable smooth until it came time to hook up the network and run some final tests. When it came time to testing I could only see 1/2 my controllers. I couldn’t figure out why. I had tested the trees when I first installed them and they worked. I had tested the house and  it had worked. My initial guess was that I had a bad network cable between the house and the ash tree in the yard. I had to run to my sons Hockey game but after I’d stop by Memory Express and get a new cable. After dinner I hooked up the new cable to no better results. I could hook directly into the ash tree controller but could only detect the network and could not detect the other controllers. Was this controller bad, or did I have another issue? Things got lets clear as I tested different things, changing network setting in LOR and trying different connections between the controllers, things were getting laggy and hanging and only running over 1/2 the lights. It was dark and I was getting frustrated to I decided to shut down for the night. Once I got inside I decided to reinstall LOR on the machine that run

 

s the show as I remembered the upgrade to 5.3.10 wasn’t clean, I also did some research around running multiple networks in LOR. I made the statement that if I could not get the lights fixed the next day we would be calling off our light up party, to which I was promptly told “You better get it fixed then because we are not cancelling”. On a Positive note I had claimed most of my garage back.

 

IMG_0336sm
Finally space in the garage

On Sunday I was out early and decided to try running the controllers I could not detect on a second network. I had additional rs485 adapters that would allow me to run multiple networks as backups after last years failure. Running I could see the controllers on each network not to set up LOR to have the controllers distributed on both networks. This was simple to get set up and thankfully it worked. What a relief. Once hooked up it was onto some testing. The only issue I saw was the singing Santa was only partially lit up, after a little digging in several of the mini bulbs had come unplugged.

After testing everything out by Monday night I had the itch to have some lights on so I made a static sequence I would tun until the official light up on the 30th and a special birthday edition for Tuesday night. The last thing I have left to do it add the garage door cover.

IMG_0364smI also received some additional props to add to the layout this week.

Now its waiting to go live at 6pm on November 30th. For 2019 we will be collecting stuffed socks for the Mustard Seed’s Warm Feet for the Street Program, If you come by to see the lights please take the time to donate a pair of socks and or some useful items for those experiencing more difficult times this winter.

Finally I’m pretty Excited that my neighborhood will be having a Light Contest this year:Annotation 2019-11-28 180143

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s